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1. Systemvoraussetzungen

- PC mit Betriebssystem Windows® 10/ 11
- mindestens 8 GB RAM

- minimale Monitorauflésung: 1024 x 768

- mindestens 5 GB Speicherkapazitat

2. Installation und Deinstallation

2.1 Installation der Software BENNING PC-Win MM 12

- Installieren Sie die PC-Software BENNING PC-Win MM 12 von der Produktseite des
BENNING MM 12. http://tms.benning.de/mm12

- Nach der erfolgten Installation wird im Windows® Startmeni die neue Programmgruppe
“‘BENNING PC-Win MM 12” angelegt.

2.2 Deinstallation der Software BENNING PC-Win MM 12
- Zur Deinstallation der Software BENNING PC-Win MM 12 o6ffnen Sie Uber das Windows®

Startmenu die Systemsteuerung und klicken Sie auf die Option ,Programme und
Funktionen® und deinstallieren Sie die Software.

2.3 Installation des USB-Treibers

- Zur Nutzung der Software BENNING PC-Win MM 12 ist ein USB-Treiber erforderlich.

- Installieren Sie den Hardwaretreiber von der von der Produktseite des BENNING MM 12.
http://tms.benning.de/mm12.

- Sobald das Digital-Multimeter BENNING MM 12 uber das USB-Verbindungskabel mit dem
PC verbunden wurde, ist der Hardware-Treiber und somit der verwendete COM-Port im

Gerate-Manager unter Anschlisse (COM und LPT) ersichtlich.
z.B. Silicon Labs CP210x USB to UART Bridge (COMB8)

3. Protokoll-Software BENNING PC-WIN MM 12

Die Software BENNING PC-Win MM 12 dient der Darstellung der von dem Digital-Multimeter
BENNING MM 12 aufgenommenen Messwerte auf dem PC oder Laptop. Die Software ermég-
licht die Erfassung von Messreihen mit bis zu 100.000 Messwerten. Die Abtastrate ist von 1 s
bis 600 s einstellbar.

Die aufgenommenen Messreihen kénnen zwecks Protokollierung und Weiterverarbeitung in
unterschiedlichen Dateiformaten gespeichert werden. Die Messdatenibertragung erfolgt Uber
eine optische Schnittstelle, so dass der PC/ Laptop galvanisch von dem Messsignal getrennt
ist.

08/ 2025 -2-


http://tms.benning.de/mm12
http://tms.benning.de/mm12

BENNING BENNING PC-Win MM 12

Des Weiteren ermdéglicht die Software BENNING PC-Win MM 12 den Download der im

Digital-Multimeter gespeicherten Messwerte des Datenloggers LOG (bis 40.000 Messwerte)

und des Speichers MEM (bis 1.000 Messwerte).

3.1 Anschluss des Digital-Multimeters an den PC/ Laptop

- Stecken Sie den optischen Adapter in die kopfseitige Buchse des Digital-Multimeters
BENNING MM 12 (siehe auch Bedienungsanleitung BENNING MM 12).

- Bevor Sie das USB-Kabel in einen freien USB-Port Ihres PCs anschlie3en, installieren Sie
bitte zuerst den erforderlichen Hardwaretreiber.

- Wenn Sie das USB-Kabel in einen freien USB-Port Ihres PCs anschlie3en, erkennt
Windows® diesen und installiert einen neuen Comport.

- Bevor Sie die Software BENNING PC-Win MM 12 starten, schlieRen Sie alle laufenden
Windows® Programme.

- Nach dem Start des Programms erscheint auf dem Bildschirm die BENNING PC-Win
MM 12 Oberflache. Das Programm sucht automatisch nach dem zuvor installierten Comport.

- Schalten Sie das Digital-Multimeter BENNING MM 12 ein.

- Sobald der installierte Comport gefunden wurde, erscheint auf dem Bildschirm die Comport

Nr., der aktuelle Messwert und der eingestellte Messbereich des Digital-Multimeters.
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3.2 Anzeige- und Funktionselemente
Um sich mit den weiteren Anzeige- und Funktionselementen vertraut zu machen, kénnen Sie

Uber das Fenster ,Hilfe“ eine Kontext-Hilfe aufrufen.

Die Anzeige- und Funktionselemente werden wie folgt beschrieben:
Messdatenfeld des DMM:

Das Messdatenfeld beinhaltet die Messfunktion und den Messwert.
Menuleiste:

1. Datei » Speichern

Ermaoglicht das Speichern der eingelesenen Messwerte

2. Datei » Speichern unter

Ermaoglicht das Speichern der eingelesenen Messwerte

3. Datei » Fenster drucken

Ermaoglicht das Drucken der aktuellen Bildschirmansicht

4. Datei » Beenden

Beendet das Programm.

5. Optionen » LOG-Einstellung

Einstellung der Abtastrate (s) und der maximalen Messwertanzahl (100.000)
6. Optionen » Diagramm Einstellung

Einstellung der Linien- und Fllfarbe von Diagramm 1 und Diagramm 2
Einblenden/ Ausblenden des X- und Y-Untergitters

7. Optionen » LOG-Werkzeugfeld

Einblenden/ Ausblenden des LOG-Werkzeugfeldes

8. Optionen » Diagramm 2 ausblenden

Einblenden/ Ausblenden des Diagramms 2

9. Optionen » Sprache

Einstellung der Programmsprache

10. Werkzeuge » Download

Download der Messwerte aus dem Datenlogger (max. 40.000 Messwerte) und des Speichers
(max. 1.000 Messwerte) aus dem Digital-Multimeter.

11. Werkzeuge » Firmware-Version

Anzeige der Firmware-Version des Digital-Multimeter BENNING MM 12.
12. Hilfe » Kontexthilfe anzeigen

Anzeige der Kontexthilfe.

13. Hilfe » Bedienungsanleitung

Offnet die Bedienungsanleitung der Software BENNING PC-Win MM 12 als PDF-Dokument.
14. Hilfe » Uber

Anzeige der Versions Nr. der Software BENNING PC-Win MM 12
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Anzeigefeld des Datenloggers:

BENNING PC-Win MM 12

Das Anzeigefeld des Datenloggers ermoglicht die Umschaltung zwischen der grafischen Dar-
stellung (Diagramm) und der tabellarischen Darstellung (Tabelle).

Diagramm oder
Tabelle

I”. BENNING PC-Win MM 12 _ =] x|
Datel  Opfionen  Werkzeuge  Hifg
\
Diagramm \/ Tabelle | Pauze Stapp
Funktion Messwert FREG.
AT MaK [21]237 G0v [262] 50,06HZ
MIN [295]235 40 [301] 49 37Hz
Bersich EVG 237 0B28E+0V 50,01 235E+0Hz
400,00
- Datum/Uhrzeit Messwert FREQ. -
410 12.04 2016 1250:39 236,90 y 50,00 Hz
Hauptdisplay 411 12.04 2016 1250:40 236,90 v 49,99 Hz
Mezzwert 412 1204 2016 125041 236,50 W 20,00 Hz Diggraimm 1

LOG-Werkzeugfeld:

Ermaoglicht die Einstellung der Abtastrate (s), der Anzahl der maximalen Messwerte, der Linien-
und Fullfarbe von Diagramm 1 und Diagramm 2 sowie das Einblenden/ Ausblenden des
Untergitters. Das LOG-Werkzeugfeld lasst sich Uber die Menlleiste ,Optionen“ ausblenden.

Schaltflachen des Datenloggers:

Betatigen Sie die Schaltflache ,Datenlogger”, um Messwerte in Echtzeit in den PC/ Laptop ein-
zulesen. Die maximale Anzahl der Messwerte ist auf 100.000 Messwerte beschrankt. Zusatz-
lich stehen die Schaltflachen ,Pause®, ,Weiter und ,Stopp“ zur Verfigung.

Auslesen des Datenloggers (LOG) und des Speichers (MEM):
Um die gespeicherten Messwerte des BENNING MM 12 auszulesen, klicken Sie in der

Menuleiste auf ,Werkzeuge®, Schaltflache ,Download“ und wahlen Sie, ob die Messwerte aus
dem Datenlogger oder dem Speicher ausgelesen werden sollen.
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4. Online Hilfe und Problembeseitigung

Neben dieser Bedienungsanleitung steht Ihnen tGber das Fenster ,Hilfe* in der Menlleiste eine
Kontext-Hilfe zur Verfigung. Sobald Sie die Kontext-Hilfe aktiviert haben, erscheint ein zusatz-
liches Textfeld, um die Anzeige- und Funktionselemente zu erlautern. Dieses Textfeld kann in-
nerhalb der Bildschirmflache beliebig verschoben werden.

Problembeseitigung:
1. Der PC/ Laptop empfangt keine Messwerte von dem Digital-Multimeter BENNING MM 12:
Uberpriifen Sie ...
- 0ob der USB-Treiber ordnungsgemal installiert wurde.
Sobald das Digital-Multimeter BENNING MM 12 uber das USB-Verbindungskabel mit
dem PC verbunden wurde, ist der Hardware-Treiber und somit der verwendete COM-Port
im Gerate-Manager unter Anschlisse (COM und LPT) ersichtlich.
z.B. Silicon Labs CP210x USB to UART Bridge (COMB38)
- den ordnungsgemalfen Anschluss des Datenkabels an dem Digital-Multimeter sowie PC/
Laptop.
- 0b das Digital-Multimeter eingeschaltet ist.
- ob andere Anwendungsprogramme standig die serielle Schnittstelle des PC/ Laptop
belegen. Achten Sie dabei besonders auf Programme, die sich im Bereich neben der
Windows® Uhr installieren.

2. Das Programm BENNING PC-WIN MM 12 reagiert auf keine Eingabe oder lasst sich nicht
beenden.
- Betatigen Sie gleichzeitig die Tasten ,Strg“, ,Alt“ und ,Entf‘, um das Programm zu
schlieBen und zu Windows zuriickzukehren. Starten Sie das Programm BENNING
PC-Win MM 12 erneut.
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Operating instructions
BENNING PC-Win MM 12

Version 1.4 for Windows 10/ 11
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1. System requirements
- PC with operating system Windows® 10/ 11

- minimum 8 GB RAM
- minimum monitor resolution: 1024 x 768

- minimum 5 GB free storage capacity
2. Installing and uninstalling
2.1 Installing the BENNING PC-Win MM 12 software

- Install the BENNING PC-Win MM 12 software from product page of the BENNING MM 12.
http://tms.benning.de/mm12

- When the installing is completed successfully, the new program “BENNING PC-Win MM 12”
will appear in the Windows® start up menu.

2.2 Uninstalling the BENNING PC-Win MM 12 software
- To uninstall the BENNING PC-Win MM 12 software, open the Control Panel via the
Windows® Start Menu, click the “Programs and Features” option and uninstall the software.

2.3 Installing the USB driver

- A USB driver is required for using the BENNING PC-Win MM 12 software.

- Install the USB driver from product page of the BENNING MM 12.
http://tms.benning.de/mm212

- As soon as the BENNING MM 12 digital multimeter has been connected to your PC by

means of the USB connecting cable, the hardware driver and thus the COM port used can
be viewed in the Device Manager under "Ports (COM & LPT)”,
e. g. Silicon Labs CP210x USB to UART Bridge (COM3)

3. BENNING PC-Win MM 12 logging software

The BENNING PC-Win MM 12 software is used to display the values measured by the
BENNING MM 12 digital multimeter on a PC or laptop. The software enables the acquisition of
a measurement series with up to 100,000 measured values. The sampling rate can be adjusted
from 1 s to 600 s.

The recorded measurement series can be stored in different file formats for logging and further
processing. The measured data is transmitted via an optical interface ensuring that the
PCllaptop is galvanically isolated from the measuring signal.

Moreover, the software BENNING PC-Win MM 12 allows to download the measured values
stored in the data logger “LOG” (up to 40,000 measured values) and in the memory “MEM” (up
to 1,000 measured values) of the digital multimeter.
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3.1 Connecting the digital multimeter to the PC or laptop

Connect the optical infrared adapter to the top side socket of the digital multimeter
BENNING MM 12 (see also the instructions for BENNING MM 12).

Before connecting the USB cable to a free USB port of your PC, first install the USB driver
provided on the enclosed CD.

When connecting the USB cable to a free USB port of your PC, Windows will recognize it
and will install a new COM port.

Before you start the software BENNING PC-Win MM 12, close all open Windows®
programs.

After starting the program, the BENNING PC-Win MM 12 user interface will be displayed on
the screen. The program automatically searches for the previously installed COM port.
Switch on the digital multimeter BENNING MM 12.

As soon as the installed COM port has been found, the COM port number, the currently
measured value and the selected measuring range of the digital multimeter will be displayed
on the screen.
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3.2 Display and function elements
In order to familiarize yourself with the display and function elements, click in the menu bar on
help to open a context help.

The display and function elements are described as follows:

Measuring data field of the DMM:

The measuring data field comprises the measuring function and the measured value.
Menu Bar:

1. File » Save

Allows measured values read in to be stored

2. File » Save As

Allows measured values read in to be stored

3. File » Print Window

Allows to print the current screen view

4. File » Exit

To close the program.

5. Options » LOG Setting

Setting the sampling rate (s) and the maximum number of measured values (100,000)
6. Options » Graphics Display

Setting the line and fill colour of plot 1 and plot 2

Showing/hiding the X and Y minor grids

7. Options » Log Tool Panel

Showing/hiding the LOG Tool Panel

8. Options » Hide Plot 2

Showing/hiding the plot 2

9. Options » Language

To select program language

10. Tools » Download

Download of measured values from the data logger (max. 40,000 measured values) and the
memory (max. 1,000 measured values) of the digital multimeter.

11. Tools » Firmware Version

Displaying the firmware version of the digital multimeter BENNING MM 12.

12. Help » Show Context Help

Displaying the context help

13. Help » User Manual

Opens the operating manual of the BENNING PC-Win MM 12 software as PDF-document
14. Help » About

Displaying the version no. of the BENNING PC-Win MM 12 software
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Display of the Data Logger
The display of the data logger allows to toggle between the graphical representation (graphics)
and the tabular representation (table).

Graphics or

table

| BENNING PC-Win MM 12 - =] x|

File Cptions Tools  Help
\ o
Graphics Table Pause Stap
Functian Reading FREC.
ALY MLX [1]239,00% [11]50,02Hz
il [4]238,70% [18] 50,00Hz
Rangs B 235 B3E1E+0V 20,00857E+0Hz
400.00%
MO, Time Reading FREG. .
g 12.04 2016 144350 238,90 ¥ 50,01 H: ||
Main Display 10 12.04 2016 144351 23880 ¥ 50,01 Hz
Reading 1 1204 2016 1 44352 239,00 v 50,02 Hz Plot 1

Datalog Tool Panel:

Allows to set the datalog period (s), the maximum number of measured values, the line and fill
colour of plot 1 and plot 2 as well as to show/hide the minor grid. The LOG Tool Panel can be
hidden via the “Options” menu bar.

Data Logger Control Buttons:

Click the “Data log” icon to read measured values into the PC/laptop in real time. The maximum
number of measured values is limited to 100,000 measured values. Additionally, the “Pause”,
“Continue” and “Stop” icons are available.

Reading the Data Logger (LOG) and the Memory (MEM):
To read out the stored measured values of the BENNING MM 12, click on “Tools” in the menu
bar, then on “Download” and select whether the measured values you want to read out the
measured values of the data logger or those of the memory.
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4. Online help and troubleshooting
Besides this operating instruction a detailed context help is available in the menu. As soon as

you have opened the context help, an additional text field will appear, which will explain the
display and function elements. This text field can be moved around within the screen.

Troubleshooting:
1. The PCl/laptop does not receive any measured values from the BENNING MM 12 digital
multimeter:
Please check ...
- whether the USB driver has been installed properly.
As soon as the BENNING MM 12 digital multimeter has been connected to your PC by
means of the USB connecting cable, the hardware driver and thus the COM port used can
be viewed in the Device Manager under "Ports (COM & LPT)”,
e.g. Silicon Labs CP210x USB to UART Bridge (COMS3)
- The proper connection of the cable from the digital multimeter as well as the PC or
Laptop.
- Whether the digital multimeter is switched on.
- Whether other user programs are constantly blocking the interface on the PC or Laptop.
Pay particular attention to programs that are being installed on the toolbar beside the
Windows®time.

2. The software BENNING PC-Win MM 12 is not responding and will not shut down.
- Hold down the buttons “Ctrl”, “Alt” and “Delete” at the same time to close own the program
and to exit windows. Re-start the program BENNING PC-Win MM 12.
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